McLaughlin Library - American Chemical Society Journals and eBooks Unavailable – Incident details

American Chemical Society Journals and eBooks Unavailable

Resolved
Major outage
Started 9 days agoLasted 3 days

Affected

McLaughlin Library

Major outage from 8:41 PM to 8:45 PM, Operational from 8:45 PM to 1:37 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    American Chemical Society journals and eBooks are currently unavailable for University of Guelph users, except for Open Access articles and chapters. We are working to resolve this issue and will provide updates as soon as possible. We apologize for any inconvenience.