McLaughlin Library - Taylor & Francis eBooks Unavailable – Incident details

Taylor & Francis eBooks Unavailable

Resolved
Major outage
Started 10 days agoLasted 2 days

Affected

McLaughlin Library

Major outage from 12:37 PM to 12:11 PM, Operational from 12:11 PM to 12:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Access to Taylor & Francis eBooks is currently unavailable. Users will experience a 502 Error when attempting to access eBooks.

    We are working to resolve the issue and apologize for any inconvenience.