McLaughlin Library - Scholars Portal Resources Not Available – Incident details

Scholars Portal Resources Not Available

Resolved
Major outage
Started about 1 month agoLasted about 18 hours

Affected

McLaughlin Library

Major outage from 8:05 PM to 2:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Scholars Portal journals, eBooks and articles are currently unavailable, and users will see an error message indicating that there is a server error.

    We are investigating this issue and will provide updates as soon as possible. We apologize for the inconvenience.