McLaughlin Library - OVID Journal Article Searching Unavailable in Omni – Incident details

OVID Journal Article Searching Unavailable in Omni

Resolved
Partial outage
Started about 1 month agoLasted about 22 hours

Affected

McLaughlin Library

Partial outage from 9:03 PM to 7:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Links to OVID journal articles found in Omni are leading to an error screen, "Sorry, access to this resource has been restricted." We are working with the vendor to resolve these linking issues.

    Note that OVID journal articles can still be read on the OVID platform by searching for the specific OVID journal title in Omni and clicking the link for the journal. Once in the OVID journal database, articles can be be searched.