McLaughlin Library - Omni Article and Book Chapter Searching Currently Unavailable – Incident details

Omni Article and Book Chapter Searching Currently Unavailable

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

McLaughlin Library

Operational from 4:42 PM to 7:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience.

  • Investigating
    Investigating

    Omni article and book chapter searching is currently unavailable. Users will not see journal article or eBook chapter search results in Omni, as well as journal/eBook results in some of our electronic collections. We have reported this issue to the vendor, and will post more information as it becomes available. We apologize for the inconvenience.