McLaughlin Library - Sage Knowledge Platform Outage – Incident details

Sage Knowledge Platform Outage

Resolved
Operational
Started 3 months agoLasted about 19 hours

Affected

McLaughlin Library

Operational from 8:14 PM to 3:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Content on the Sage Knowledge platform, which includes Sage eBooks and Sage Business Cases, is currently unavailable due to a technical issue. This issue has been reported to the vendor.

    We apologize for the inconvenience and will provide updates as they become available.