McLaughlin Library - Omni Sign In and Library Online Resource Access Disruptions – Incident details

Omni Sign In and Library Online Resource Access Disruptions

Resolved
Under maintenance
Started 3 months agoLasted less than a minute

Affected

McLaughlin Library

Operational from 2:49 PM to 2:49 PM

Updates
  • Update
    Update

    The vendor has resolved the authentication issue.

  • Resolved
    Resolved

    There is currently an outage with Omni sign in and Library Online Resource Access for those patrons that sign in with an email / password, such as Community Users, Alumni and affiliated researchers.