McLaughlin Library - Kanopy Streaming Video Unavailable – Incident details
All systems operational
Kanopy Streaming Video Unavailable
Resolved
Major outage
Started 11 days agoLasted 2 days
Affected
McLaughlin Library
Major outage from 4:10 PM to 2:58 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are continuing to work on a fix for this incident.
Investigating
Investigating
Access to the Kanopy streaming video platform is currently unavailable for University of Guelph users. We are continuing to investigate and will provide updates as soon as possible. We apologize for any inconvenience.