McLaughlin Library - ProQuest Databases Access – Incident details

ProQuest Databases Access

Resolved
Degraded performance
Started 3 days agoLasted 3 days

Affected

McLaughlin Library

Degraded performance from 7:39 PM to 5:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Users have reported errors when attempting to access ProQuest Databases. We are currently investigating and will provide updates as soon as possible. We apologize for the inconvenience.