McLaughlin Library - MathSciNet Database Search Unavailable – Incident details

MathSciNet Database Search Unavailable

Resolved
Degraded performance
Started 8 days agoLasted 5 days

Affected

McLaughlin Library

Degraded performance from 7:18 PM to 8:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Users have reported errors when attempting to search and access resources from the MathSciNet database. We are currently investigating and working with service providers to resolve this issue. We apologize for the inconvenience.