McLaughlin Library - Sage eBooks, Cases, Research Methods and Videos Not Available – Incident details

Sage eBooks, Cases, Research Methods and Videos Not Available

Resolved
Operational
Started 16 days agoLasted about 6 hours

Affected

McLaughlin Library

Operational from 1:48 PM to 7:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We apologize for the inconvenience.

  • Investigating
    Investigating

    Sage Knowledge e-Books, Sage Business Cases, Sage Research Methods and Sage Videos are currently not available. Users will see a 431 error message or the error message "The requested URL was rejected. Please consult with your administrator" when trying to access these Sage resources.

    Sage journals and articles are not affected and continue to be available.

    We are investigating this issue and will provide updates as soon as possible. We apologize for the inconvenience.