McLaughlin Library - Gale E-books and Journals Not Available – Incident details

Gale E-books and Journals Not Available

Resolved
Partial outage
Started 6 days agoLasted about 24 hours

Affected

McLaughlin Library

Partial outage from 12:46 PM to 12:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Gale e-books, journals, and databases are currently not available. Users will see a 404 error message when trying to access Gale resources. We are continuing to investigate and will provide updates as soon as possible. We apologize for the inconvenience.