McLaughlin Library - The Atrium - Intermittent Issues – Incident details

The Atrium - Intermittent Issues

Resolved
Operational
Started 20 days agoLasted about 9 hours

Affected

McLaughlin Library

Operational from 11:46 AM to 8:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have taken steps to mitigate the issue and the site is available again. Users may experience some lingering slowness as they use the site this morning. We will continue to monitor the site throughout the day.

  • Investigating
    Investigating

    The Atrium is intermittently unavailable at the moment. We apologize for the inconvenience and thank you for your patience as we work to resolve the issue.