McLaughlin Library - Library Website Loading Slowly – Incident details

Library Website Loading Slowly

Resolved
Degraded performance
Started 13 days agoLasted 9 minutes

Affected

McLaughlin Library

Degraded performance from 12:29 PM to 12:37 PM

Updates
  • Resolved
    Resolved

    The vendor has implemented a fix which has resolved the issue.

  • Identified
    Identified

    upkg.com, a vendor product that library website uses, is experiencing issues this morning. As a result, pages on the library website are taking a very long time to load. We apologize for the inconvenience and are working on a solution to mitigate the issue.