McLaughlin Library - No Access to DeGruyter eBooks and Articles – Incident details

No Access to DeGruyter eBooks and Articles

Resolved
Operational
Started 8 days agoLasted about 18 hours

Affected

McLaughlin Library

Operational from 7:07 PM to 12:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Access to DeGruyter eBooks and articles is currently unavailable. Users will see the error message, "We're sorry, something went wrong" when attempting access.

    We have reached out to DeGruyter for support and will provide updates as they become available.