McLaughlin Library - Outage Affecting Sage, Wiley, and Other Resources – Incident details

Outage Affecting Sage, Wiley, and Other Resources

Resolved
Partial outage
Started about 1 month agoLasted 2 days

Affected

McLaughlin Library

Partial outage from 1:25 PM to 7:32 PM, Operational from 7:32 PM to 11:56 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    Outage is being investigated by the vendor. Users will not be able to access articles, books, and other resources on the affected platforms. This includes some content posted in Ares and Courselink.

  • Identified
    Identified

    Electronic resources affected by the current OpenAthens system error include Proceedings of the National Academy of Sciences, Wiley Online Library, and Sage Journals. We are continuing to investigate.

  • Investigating
    Investigating

    Access to electronic resources via Omni, A-Z Databases, and OpenAthens is currently unavailable due to a system error. We are currently investigating this incident and will provide updates.