McLaughlin Library - Wiley Online Library Off-Campus Access Outage – Incident details

Wiley Online Library Off-Campus Access Outage

Resolved
Operational
Started 4 months agoLasted 12 days

Affected

McLaughlin Library

Operational from 1:30 PM to 6:47 PM

Updates
  • Resolved
    Resolved

    We have received a formal update from the vendor indicating that a permanent fix has now been implemented. This issue is now resolved.

  • Monitoring
    Monitoring

    We have yet to receive a formal update from the vendor, however access to Wiley Online Library resources appear to be working both on- and off-campus. We will continue monitoring the platform until official communications are received from Wiley.

  • Update
    Update

    Wiley has advised that their Platform Team is continuing to work on this outage as their highest priority and estimate to have a fix deployed next week.

    More information will be shared as it becomes available. We apologize for the continued inconvenience.

  • Update
    Update

    We have been in touch with the vendor who has advised that this is a known platform issue impacting many of their customers. Finding a resolution is a top priority for Wiley, who is working with their technology team to find a fix as quickly as possible.

    We thank you for your continued patience, and apologize for the inconvenience.

  • Identified
    Identified

    Access to content on the Wiley Online Library platform is unavailable at this time, and attempts to access Wiley content on-campus lead to the Wiley Online Library home page. Both of these issues have been reported to the vendor, and updates will be provided as they become available.