Library Systems Maintenance

Completed
Scheduled for April 30, 2024 at 11:00 AM – 1:43 PM

Affects

McLaughlin Library
Updates
  • Completed
    April 30, 2024 at 1:43 PM
    Completed
    April 30, 2024 at 1:43 PM

    This maintenance activity has been completed.

  • In progress
    April 30, 2024 at 11:00 AM
    In progress
    April 30, 2024 at 11:00 AM
    Maintenance is now in progress
  • Planned
    April 30, 2024 at 11:00 AM
    Planned
    April 30, 2024 at 11:00 AM

    The Library is planning a server migration for Tuesday April 30th 2024 from 7:00 am until 9:00am. During this maintenance window, there will be brief outages during several Library systems, including:

    Ares

    • Loan reserve status won't display in Ares

    • Ares faculty features will be unavailable:

      • Ares to CourseLink Import

      • Citation emails

      • Ares reading lists won't display in CourseLink

    Omni

    • “Permitted uses” information will not show within Alma

    • Report an Issue will be unavailable

    Off-campus access to electronic resources

    • The email / password authentication option will be unavailable (used by alumni and OMAFRA users)

    • Alumni JSTOR access will be unavailable

    We apologize for the inconvenience.