UG Websites Missing Header and Navigation

Resolved
Operational
Started about 1 month ago Lasted 7 minutes

Affected

McLaughlin Library
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Websites across campus are currently encountering an issue that's causing the website to display without the header or navigation. We apologize for the inconvenience while we work with campus partners to come to a resolution.