U of G Research Data Repositories Log In Unavailable

Resolved
Operational
Started 2 months ago Lasted about 6 hours

Affected

McLaughlin Library
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing a disruption in log in functionality for the U of G Research Data Repositories.

    Users are still able to search, browse, and download open data in the Data Repositories. Only actions that require a user to be logged in (e.g., deposit, request access to restricted data, admin options) are impacted.