Course Reserves (Ares) & Omni Scheduled Maintenance
Completed
Scheduled for February 10, 2026 at 2:00 PM – 3:00 PM
Affects
McLaughlin Library
Under maintenance from 2:00 PM to 3:00 PM
Updates
Completed
February 10, 2026 at 3:00 PM
Completed
February 10, 2026 at 3:00 PM
Maintenance has completed successfully
In progress
February 10, 2026 at 2:00 PM
In progress
February 10, 2026 at 2:00 PM
Maintenance is now in progress
Planned
February 10, 2026 at 2:00 PM
Planned
February 10, 2026 at 2:00 PM
Authentication into Course Reserves (Ares) & Omni will be intermittently impacted during a scheduled maintenance window of Tuesday, Feb 10, 2026 from 9am - 10am.