McLaughlin Library - Gale Academic OneFile Unavailable – Incident details

Gale Academic OneFile Unavailable

Resolved
Major outage
Started 11 days agoLasted 2 days

Affected

McLaughlin Library

Major outage from 6:56 PM to 1:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Gale Academic OneFile and Gale OneFile databases are currently unavailable. Users will be shown the error message "You are not authorized for this product" or "We encountered a problem in processing your request. We apologize for the inconvenience. Please try again in a few seconds."

    We are working with our service providers to resolve the issue. We apologize for the inconvenience.