McLaughlin Library - ProQuest Journals in Omni Not Available – Incident details

ProQuest Journals in Omni Not Available

Resolved
Major outage
Started 2 days agoLasted about 2 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    ProQuest journals in Omni are not linking correctly and will lead you to a page of text error. The vendor is aware and working on a fix.

    ProQuest articles in Omni are linking correctly.