McLaughlin Library - Sage Research Methods Not Available – Incident details

Sage Research Methods Not Available

Resolved
Operational
Started 4 days agoLasted about 5 hours

Affected

McLaughlin Library

Operational from 2:06 PM to 6:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Sage Research Methods titles are currently unavailable due to an issue with the Sage website. Users will see an error message: "We're very sorry, but the page you requested couldn't be found."

    Sage is aware of the issue and is currently working to fix it as an urgent priority. We will provide updates as we receive them from Sage. We apologize for the inconvenience.