McLaughlin Library - Broken Proquest Quicklinks in Primo – Incident details

Broken Proquest Quicklinks in Primo

Resolved
Under maintenance
Started about 2 months agoLasted 12 days

Affected

McLaughlin Library

Under maintenance from 2:44 PM to 7:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue with Proquest Quicklinks in Primo when accessing off-campus. Quicklinks for Get PDF and Read Online are found on the search results screen and within a resource's bibliographic record. These links will work for on-campus users, however Proquest Quicklinks are not functioning at this time for off-campus users.

    Thank you for your patience while we work to resolve this issue.

    Quicklinks in Primo.png