McLaughlin Library - Kanopy Platform Outage – Incident details

Kanopy Platform Outage

Resolved
Operational
Started 3 months agoLasted about 1 month

Affected

McLaughlin Library

Operational from 8:27 PM to 1:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We apologize for the inconvenience.

  • Investigating
    Investigating

    Regular access to the Kanopy platform is currently unavailable, although users can still access owned titles and browse the platform. We are actively working with the vendor to restore full access as soon as possible.

    In the meantime, users can request access to unowned content directly through the Kanopy platform by filling out the "Request for Access" form. The library will receive your request and respond as quickly as possible. Note that new title purchases in Kanopy are restricted to faculty requests only.

    We cannot confirm when the issue will be resolved, but please know that we are doing everything we can to restore access.

    Thank you for your patience.