Scheduled for January 09, 2024 at 12:00 PM – 1:47 PM
Affects
McLaughlin Library
Under maintenance from 12:00 PM to 1:47 PM
Updates
Completed
January 09, 2024 at 1:47 PM
Completed
January 09, 2024 at 1:47 PM
Maintenance has completed successfully.
In progress
January 09, 2024 at 12:00 PM
In progress
January 09, 2024 at 12:00 PM
Maintenance is now in progress
Planned
January 09, 2024 at 12:00 PM
Planned
January 09, 2024 at 12:00 PM
On Tuesday January 9th 2024 between the hours of 7:00 AM and 11:59 AM, we'll be performing scheduled maintenance on the system which provides access to electronic resources from off-campus.
During this maintenance, access to resources from off-campus will be unavailable.
We apologize for the inconvenience this maintenance will cause.