McLaughlin Library - Thieme Journal Articles Unavailable – Incident details

Thieme Journal Articles Unavailable

Resolved
Major outage
Started 15 days agoLasted about 18 hours

Affected

McLaughlin Library

Major outage from 7:52 PM to 2:20 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Thieme journal articles are currently unavailable due to a technical issue with the Thieme website. At this time, only the tables of contents of the journals and the abstracts of the articles can currently be accessed.

    Thieme is working to resolve this issue. We apologize for the inconvenience.