McLaughlin Library - Wiley and Sage Resources and Science Journal Unavailable – Incident details

Wiley and Sage Resources and Science Journal Unavailable

Resolved
Major outage
Started 6 months agoLasted about 5 hours

Affected

McLaughlin Library

Major outage from 3:44 PM to 8:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This issue is also affecting access to American Physiological Society articles and American Society for Microbiology articles.

    We are continuing to work with our vendor to resolve this issue. Your patience is appreciated.

  • Identified
    Identified

    Wiley and Sage electronic resources (articles, eBooks, journals) are currently unavailable. Science journal and other journals published by the American Association for the Advancement of Science are also unavailable.

    Users will see an Atypon error message indicating "Access denied. You tried to sign-in via a server whose hostname is not authorized on Connect."

    This issue has been reported and we will provide updates as they become available. We apologize for the inconvenience.